<!DOCTYPE html>
<!--[if IE 8]>
<html class="no-js g1-off-outside lt-ie10 lt-ie9" id="ie8" lang="en-US"><![endif]-->
<!--[if IE 9]>
<html class="no-js g1-off-outside lt-ie10" id="ie9" lang="en-US"><![endif]-->
<!--[if !IE]><!-->
<html class="no-js g1-off-outside" lang="en-US"><!--<![endif]-->
<head>
	<meta charset="UTF-8"/>
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="https://vheadline.com/xmlrpc.php"/>

	<title>Boris Johnson is the worst Prime Minister EVER! &#8211; Vheadline</title>

<meta name="viewport" content="initial-scale=1.0, minimum-scale=1.0, height=device-height, width=device-width" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Vheadline &raquo; Feed" href="https://vheadline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vheadline &raquo; Comments Feed" href="https://vheadline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vheadline &raquo; Boris Johnson is the worst Prime Minister EVER! Comments Feed" href="https://vheadline.com/readnews/boris-johnson-is-the-worst-prime-minister-ever/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/vheadline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='lets-review-style-css-css'  href='https://vheadline.com/wp-content/plugins/lets-review/admin/blocks/dist/blocks.style.build.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='lets-review-css'  href='https://vheadline.com/wp-content/plugins/lets-review/assets/css/style.min.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://vheadline.com/wp-content/plugins/lets-review/assets/fonts/fontawesome/css/fontawesome.min.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-regular-css'  href='https://vheadline.com/wp-content/plugins/lets-review/assets/fonts/fontawesome/css/regular.min.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-solid-css'  href='https://vheadline.com/wp-content/plugins/lets-review/assets/fonts/fontawesome/css/solid.min.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-magnific-popup-css'  href='https://vheadline.com/wp-content/plugins/snax/assets/js/jquery.magnific-popup/magnific-popup.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='snax-css'  href='https://vheadline.com/wp-content/plugins/snax/css/snax.min.css?ver=1.74' type='text/css' media='all' />
<link rel='stylesheet' id='wyr-main-css'  href='https://vheadline.com/wp-content/plugins/whats-your-reaction/css/main.min.css?ver=1.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://vheadline.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='g1-main-css'  href='https://vheadline.com/wp-content/themes/bimber/css/8.3/styles/music/all-light.min.css?ver=8.3' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-single-css'  href='https://vheadline.com/wp-content/themes/bimber/css/8.3/styles/music/single-light.min.css?ver=8.3' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C500%2C600%2C700%2C900&#038;subset=latin%2Clatin-ext&#038;ver=8.3' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-dynamic-style-css'  href='https://vheadline.com/wp-content/uploads/dynamic-style-1594474592.css' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-style-css'  href='https://vheadline.com/wp-content/themes/vheadline-theme/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-snax-extra-css'  href='https://vheadline.com/wp-content/themes/bimber/css/8.3/styles/music/snax-extra-light.min.css?ver=8.3' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-mashshare-css'  href='https://vheadline.com/wp-content/themes/bimber/css/8.3/styles/music/mashshare-light.min.css?ver=8.3' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-bbpress-css'  href='https://vheadline.com/wp-content/themes/bimber/css/8.3/styles/music/bbpress-light.min.css?ver=8.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://vheadline.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.7' type='text/css' media='all' />
<script type='text/javascript' src='https://vheadline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://vheadline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type="application/json" id="wpp-json">{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/vheadline.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":6511,"token":"eb0e211655","lang":null,"debug":false}</script>
<script type='text/javascript' src='https://vheadline.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.2.1.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://vheadline.com/wp-content/themes/bimber/js/modernizr/modernizr-custom.min.js?ver=3.3.0'></script>
<link rel='https://api.w.org/' href='https://vheadline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://vheadline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://vheadline.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="https://vheadline.com/readnews/boris-johnson-is-the-worst-prime-minister-ever/" />
<link rel='shortlink' href='https://wp.me/p8v2RK-1H1' />
<link rel="alternate" type="application/json+oembed" href="https://vheadline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvheadline.com%2Freadnews%2Fboris-johnson-is-the-worst-prime-minister-ever%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://vheadline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvheadline.com%2Freadnews%2Fboris-johnson-is-the-worst-prime-minister-ever%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<style>
	@font-face {
		font-family: "bimber";
					src:url("https://vheadline.com/wp-content/themes/bimber/css/8.3/bunchy/fonts/bimber.eot");
			src:url("https://vheadline.com/wp-content/themes/bimber/css/8.3/bunchy/fonts/bimber.eot?#iefix") format("embedded-opentype"),
			url("https://vheadline.com/wp-content/themes/bimber/css/8.3/bunchy/fonts/bimber.woff") format("woff"),
			url("https://vheadline.com/wp-content/themes/bimber/css/8.3/bunchy/fonts/bimber.ttf") format("truetype"),
			url("https://vheadline.com/wp-content/themes/bimber/css/8.3/bunchy/fonts/bimber.svg#bimber") format("svg");
						font-weight: normal;
		font-style: normal;
		font-display: block;
	}
	</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Boris Johnson is the worst Prime Minister EVER!" />
<meta property="og:url" content="https://vheadline.com/readnews/boris-johnson-is-the-worst-prime-minister-ever/" />
<meta property="og:description" content="Boris Johnson is disgraceful buffoon and the worst Prime Minister the UK has ever had. Current polls are indicating that Boris Johnson has the worst approval rating in the WORLD because of his rubb…" />
<meta property="article:published_time" content="2020-07-11T14:50:38+00:00" />
<meta property="article:modified_time" content="2020-07-11T14:55:01+00:00" />
<meta property="og:site_name" content="Vheadline" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Boris Johnson is the worst Prime Minister EVER!" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<meta name="g1:switch-skin-css" content="https://vheadline.com/wp-content/themes/bimber/css/8.3/styles/mode-dark.min.css" />	<script>if("undefined"!=typeof localStorage){var skinItemId=document.getElementsByName("g1:skin-item-id");skinItemId=skinItemId.length>0?skinItemId[0].getAttribute("content"):"g1_skin",window.g1SwitchSkin=function(e,t){if(e){var n=document.getElementById("g1-switch-skin-css");if(n){n.parentNode.removeChild(n),document.documentElement.classList.remove("g1-skinmode");try{localStorage.removeItem(skinItemId)}catch(e){}}else{t?document.write('<link id="g1-switch-skin-css" rel="stylesheet" type="text/css" media="all" href="'+document.getElementsByName("g1:switch-skin-css")[0].getAttribute("content")+'" />'):((n=document.createElement("link")).id="g1-switch-skin-css",n.href=document.getElementsByName("g1:switch-skin-css")[0].getAttribute("content"),n.rel="stylesheet",n.media="all",document.head.appendChild(n)),document.documentElement.classList.add("g1-skinmode");try{localStorage.setItem(skinItemId,e)}catch(e){}}}};try{var mode=localStorage.getItem(skinItemId);window.g1SwitchSkin(mode,!0)}catch(e){}}</script>
		<script>if("undefined"!=typeof localStorage){var nsfwItemId=document.getElementsByName("g1:nsfw-item-id");nsfwItemId=nsfwItemId.length>0?nsfwItemId[0].getAttribute("content"):"g1_nsfw_off",window.g1SwitchNSFW=function(e){e?(localStorage.setItem(nsfwItemId,1),document.documentElement.classList.add("g1-nsfw-off")):(localStorage.removeItem(nsfwItemId),document.documentElement.classList.remove("g1-nsfw-off"))};try{var nsfwmode=localStorage.getItem(nsfwItemId);window.g1SwitchNSFW(nsfwmode)}catch(e){}}</script>
	</head>

<body class="post-template-default single single-post postid-6511 single-format-standard wp-embed-responsive snax-hoverable g1-layout-stretched g1-hoverable g1-has-mobile-logo g1-sidebar-normal" itemscope="&quot;&quot;" itemtype="http://schema.org/WebPage" >

<div class="g1-body-inner">

	<div id="page">
		

		

					<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-a g1-hb-row-1 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
			<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-b g1-hb-row-2 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
																																		<div class="g1-drop g1-drop-nojs g1-drop-before g1-drop-the-skin g1-drop-the-skin-light g1-drop-s g1-drop-icon">
	<button class="g1-button-none g1-drop-toggle">
		<span class="g1-drop-toggle-icon"></span><span class="g1-drop-toggle-text">Switch skin</span>
		<span class="g1-drop-toggle-arrow"></span>
	</button>
			<div class="g1-drop-content">
							<p class="g1-skinmode-desc">Switch to the dark mode that&#039;s kinder on your eyes at night time.</p>
				<p class="g1-skinmode-desc">Switch to the light mode that&#039;s kinder on your eyes at day time.</p>
					</div>
	</div>

															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
																	<div class="g1-id g1-id-desktop">
			<p class="g1-mega g1-mega-1st site-title">
	
			<a class="g1-logo-wrapper"
			   href="https://vheadline.com/" rel="home">
									<picture class="g1-logo g1-logo-default">
						<source media="(min-width: 1025px)" srcset="https://vheadline.com/wp-content/uploads/2020/07/vehadline22.png 2x,https://vheadline.com/wp-content/uploads/2020/07/vehadline22.png 1x">
						<source media="(max-width: 1024px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20380%2070%27%2F%3E">
						<img
							src="https://vheadline.com/wp-content/uploads/2020/07/vehadline22.png"
							width="380"
							height="70"
							alt="Vheadline" />
					</picture>

												</a>

			
			</p>
	
	</div>															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
																	<nav class="g1-drop g1-drop-before g1-drop-the-user  g1-drop-m g1-drop-icon ">


	<a class="g1-drop-toggle snax-login-required" href="https://vheadline.com/?snax_login_popup">
		<span class="g1-drop-toggle-icon"></span><span class="g1-drop-toggle-text">Login</span>
		<span class="g1-drop-toggle-arrow"></span>
	</a>

	
	
	</nav>
																		<div class="g1-drop g1-drop-before g1-drop-the-search  g1-drop-s g1-drop-icon ">
		<a class="g1-drop-toggle" href="https://vheadline.com/?s=">
			<span class="g1-drop-toggle-icon"></span><span class="g1-drop-toggle-text">Search</span>
			<span class="g1-drop-toggle-arrow"></span>
		</a>
		<div class="g1-drop-content">
			

<div role="search" class="search-form-wrapper">
	<form method="get"
	      class="g1-searchform-tpl-default g1-searchform-ajax search-form"
	      action="https://vheadline.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"
			       placeholder="Search &hellip;"
			       value="" name="s"
			       title="Search for:" />
		</label>
		<button class="search-submit">Search</button>
	</form>

			<div class="g1-searches g1-searches-ajax"></div>
	</div>
		</div>
	</div>
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
				<div class="g1-sticky-top-wrapper g1-hb-row-3">
				<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-c g1-hb-row-3 g1-hb-boxed g1-hb-sticky-on g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-on">
							<div class="g1-bin g1-bin-align-center">
																	<!-- BEGIN .g1-primary-nav -->
<nav id="g1-primary-nav" class="g1-primary-nav"><ul id="g1-primary-nav-menu" class="g1-primary-nav-menu g1-menu-h"><li id="menu-item-6466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-g1-standard menu-item-6466"><a href="https://vheadline.com/home-2/">Home</a></li>
<li id="menu-item-437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-g1-standard menu-item-437"><a href="https://vheadline.com/forum/">Discussions</a></li>
<li id="menu-item-506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-g1-standard menu-item-506"><a href="https://vheadline.com/readnews/category/religion/">Religion</a></li>
<li id="menu-item-6467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-g1-standard menu-item-6467"><a href="https://vheadline.com/readnews/category/commentary/">Commentary</a></li>
<li id="menu-item-6468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-g1-standard menu-item-6468"><a href="https://vheadline.com/readnews/category/politics/">Politics</a></li>
<li id="menu-item-6469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-g1-standard menu-item-6469"><a href="https://vheadline.com/readnews/category/reviews/">Reviews</a></li>
</ul></nav><!-- END .g1-primary-nav -->
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
			</div>
				<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-a g1-hb-row-1 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-on">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
			<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-b g1-hb-row-2 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
																		<a class="g1-hamburger g1-hamburger-show g1-hamburger-s  " href="#">
		<span class="g1-hamburger-icon"></span>
			<span class="g1-hamburger-label
			g1-hamburger-label-hidden			">Menu</span>
	</a>
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-on">
							<div class="g1-bin g1-bin-align-center">
																	<div class="g1-id g1-id-mobile">
			<p class="g1-mega g1-mega-1st site-title">
	
		<a class="g1-logo-wrapper"
		   href="https://vheadline.com/" rel="home">
							<picture class="g1-logo g1-logo-default">
					<source media="(max-width: 1024px)" srcset="https://vheadline.com/wp-content/uploads/2020/07/vehadline22.png 2x,https://vheadline.com/wp-content/uploads/2020/07/vehadline22.png 1x">
					<source media="(min-width: 1025px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20200%2031%27%2F%3E">
					<img
						src="https://vheadline.com/wp-content/uploads/2020/07/vehadline22.png"
						width="200"
						height="31"
						alt="Vheadline" />
				</picture>

									</a>

		
			</p>
	
	</div>															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
																		<div class="g1-drop g1-drop-before g1-drop-the-search  g1-drop-s g1-drop-icon ">
		<a class="g1-drop-toggle" href="https://vheadline.com/?s=">
			<span class="g1-drop-toggle-icon"></span><span class="g1-drop-toggle-text">Search</span>
			<span class="g1-drop-toggle-arrow"></span>
		</a>
		<div class="g1-drop-content">
			

<div role="search" class="search-form-wrapper">
	<form method="get"
	      class="g1-searchform-tpl-default g1-searchform-ajax search-form"
	      action="https://vheadline.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"
			       placeholder="Search &hellip;"
			       value="" name="s"
			       title="Search for:" />
		</label>
		<button class="search-submit">Search</button>
	</form>

			<div class="g1-searches g1-searches-ajax"></div>
	</div>
		</div>
	</div>
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
				<div class="g1-sticky-top-wrapper g1-hb-row-3">
				<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-c g1-hb-row-3 g1-hb-boxed g1-hb-sticky-on g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
			</div>
	
		
		



		

	
	<div class="g1-row g1-row-padding-s g1-row-layout-page">
		<div class="g1-row-background">
		</div>
		<div class="g1-row-inner">

			<div class="g1-column g1-column-2of3" id="primary">
				<div id="content" role="main">

					
<article id="post-6511" class="entry-tpl-media post-6511 post type-post status-publish format-standard category-uncategorized" itemscope="" itemtype="http://schema.org/Article">
	<div class="entry-inner">
		
		
		<header class="entry-header entry-header-01">
			<div class="entry-before-title">
				<span class="entry-categories "><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="https://vheadline.com/readnews/category/uncategorized/" class="entry-category entry-category-item-1"><span itemprop="articleSection">Uncategorized</span></a></span></span>
								</div>

			<h1 class="g1-mega g1-mega-1st entry-title" itemprop="headline">Boris Johnson is the worst Prime Minister EVER!</h1>
			
							<p class="g1-meta g1-meta-m entry-meta entry-meta-m">
					<span class="entry-byline entry-byline-m entry-byline-with-avatar">
										<span class="entry-author" itemscope="" itemprop="author" itemtype="http://schema.org/Person">
	
		<span class="entry-meta-label">by</span>
			<a href="https://vheadline.com/readnews/author/vheadline/" title="Posts by vheadline" rel="author">
			<img alt='' src='https://secure.gravatar.com/avatar/2c49db255ede7cd47bec52f8c8553660?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2c49db255ede7cd47bec52f8c8553660?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />
							<strong itemprop="name">vheadline</strong>
					</a>
	</span>
	
							<time class="entry-date" datetime="2020-07-11T14:50:38+00:00" itemprop="datePublished">July 11, 2020, 2:50 pm</time>					</span>

					<span class="entry-stats entry-stats-m">

						<span class="entry-views "><strong>643</strong><span> Views</span></span>
						
						
											</span>
				</p>
			
			
		</header>

		<div class="g1-content-narrow g1-typography-xl entry-content" itemprop="articleBody">
			
<p>Boris Johnson is disgraceful buffoon and the worst Prime Minister the UK has ever had.</p>



<p>Current polls are indicating that Boris Johnson has the worst approval rating in the WORLD because of his rubbish handling of the COVID 19 crisis.</p>



<p>Thanks to Boris Johnson&#8217;s garbage leadership and the moronic advice of his scientific and medical advisors thousands of people have needlessly died, millions have lost their livelihoods and many more are suffering dire physical and mental health problems because of the lockdown.</p>



<p>The lockdown was simply too little too late and has not got rid of covid-19 because Boris Johnson failed take the threat of covid 19 seriously. <a href="https://vheadline.com/readnews/chief-medical-officer-professor-chris-whitty-is-a-disgrace-and-should-resign/">Chief medical officer Chris Whitty</a> also made sure that lockdown was delayed so that covid 19 was spread as much a possible making it almost impossible to get rid of.</p>



<p>For months now more people have been dying of covid 19 each day than the rest of Europe combined. Yet the government is still choosing to ease lockdown.</p>



<p>Easing of lockdown is simply a ploy by the government to make it look as though they have got control of the virus. But the truth is that covid 19 hasn&#8217;t gone away and is it still in general circulation. Even now as the government start to ease lockdown the Chief Medical Advisor Chris shitty is already talking about plans for a second lockdown in winter and that we will be living with this virus for a long time to come. Instead of eliminating the virus the government is choosing to live with it under a “new normal” until a vaccine is found&#8230; even if this new normal does more damage than good.</p>



<p>This new normal will simply keep the virus in circulation for as long as possible ruining more and more lives and the government seems happy with that.</p>



<p>The government and the advisors have seriously messed up.</p>



<p> We are now in total limbo. The virus is still out there. People cannot get proper treatment at hospitals and in some cases their illness are turning terminal because of it, businesses cannot get back to normal and peoples mental health is severely suffering. However, Boris Johnson would rather blame everyone else. </p>



<p>In a recent tv interview he attacked care workers for the outbreaks in care homes for not following government policies&#8230; when in actual fact it was government policies that were to blame for outbreaks. Policies such as sending care home residents staying in hospitals back to their care homes without being tested for the virus to free up beds and not supplying care workers with proper PPE equipment are the real culprits behind the outbreaks on care homes.</p>



<p>Boris is doing a terrible job at managing the health of economy as well. The UK economy has been absolutely destroyed and is now in the worst recession since records began. But instead of coming up with real ways to stimulate the economy the Tories are spending huge sums of tax payers money on pointless things such as 50% off lunch vouchers in selected restaurants and £1 billion for more job centre work coaches (when have they ever got anyone a real job!?) with no extra infrastructure spending at all.</p>



<p>It is evident that the government has had no clue what to do on anything throughout this crisis.</p>



<p>The longer the virus is in this country and we have to stick to the new normal the worst things are going to get for people.</p>

<div class="snax snax-post-container">
	</div>
		</div>
	</div><!-- .todo -->

	<div class="entry-after-content">
		<nav class="g1-nav-single">
	<div class="g1-nav-single-inner">
		<p class="g1-single-nav-label screen-reader-text">See more</p>
		<ul class="g1-nav-single-links">
			<li class="g1-nav-single-prev"><a href="https://vheadline.com/readnews/chief-medical-officer-professor-chris-whitty-is-a-disgrace-and-should-resign/" rel="prev"><strong class="g1-meta">Previous article</strong>  <span class="g1-delta g1-delta-1st">Chief medical officer Professor Chris Whitty is a disgrace and should resign!</span></a></li>
			<li class="g1-nav-single-next"></li>
		</ul>
	</div>
</nav>
	<div class="snax snax-post-container">

		<div class="snax-voting-container">
	<h2 class="g1-delta g1-delta-2nd"><span>What do you think?</span></h2>
	<div class="snax-voting-container-body">
				<div class="snax-voting snax-voting-0 snax-voting-large" data-snax-item-id="6511">
			<div class="snax-voting-score">
				<strong>0</strong> points			</div>

			<a href="#" class="snax-voting-upvote snax-vote snax-vote-up snax-guest-voting" title="Upvote" data-snax-item-id="6511" data-snax-author-id="0" data-snax-nonce="851e6c6418"><span class="snax-vote-icon snax-vote-icon-caret"></span> Upvote</a>
			<a href="#" class="snax-voting-downvote snax-vote snax-vote-down snax-guest-voting" title="Downvote" data-snax-item-id="6511" data-snax-author-id="0" data-snax-nonce="851e6c6418"><span class="snax-vote-icon snax-vote-icon-caret"></span> Downvote</a>
		</div>

					</div>
</div>

	</div>
	
	<section class="g1-row author-info" itemscope="" itemtype="http://schema.org/Person">
		<div class="g1-row-inner author-info-inner">
			<div class="g1-column author-overview">

				<figure class="author-avatar">
					<a href="https://vheadline.com/readnews/author/vheadline/">
						<img alt='' src='https://secure.gravatar.com/avatar/2c49db255ede7cd47bec52f8c8553660?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2c49db255ede7cd47bec52f8c8553660?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />
					</a>
				</figure>

				<header>
										<h2 class="g1-gamma g1-gamma-1st author-title">Written by <a href="https://vheadline.com/readnews/author/vheadline/"><span itemprop="name">vheadline</span></a></h2>

									</header>

				
				<div class="author-extras">
									</div>
			</div>
		</div>
	</section>








<div class="g1-comments g1-comments-with-tabs" id="comments-section">

	
	
	
	<section id="comments" class="g1-comment-type g1-comment-type-wp comments-area" itemscope itemtype="http://schema.org/UserComments">
				
		
			<div id="respond" class="comment-respond">
		<h2 id="reply-title" class="g1-delta g1-delta-2nd"><span>Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/readnews/boris-johnson-is-the-worst-prime-minister-ever/#respond" style="display:none;">Cancel reply</a></small></span></h2><form action="https://vheadline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form g1-card g1-card-none g1-card-l" novalidate><div class="g1-fake-avatar"></div><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" placeholder="Comment*" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" placeholder="Name*" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" placeholder="Email*" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" placeholder="Website" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='6511' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a11b36cecd" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="139"/></p></form>	</div><!-- #respond -->
		</section><!-- #comments -->

	
</div>


	<aside class="g1-dont-miss">
		<h2 class="g1-delta g1-delta-2nd g1-collection-title"><span>Don't Miss</span></h2>
				<div class="g1-collection g1-collection-columns-2">
			<div class="g1-collection-viewport">
				<ul class="g1-collection-items">
					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-819 post type-post status-publish format-standard has-post-thumbnail category-reviews">
	<div class="entry-featured-media " ><a title="Disqus censorship!" class="g1-frame" href="https://vheadline.com/readnews/disqus-censorship/"><div class="g1-frame-inner"><img width="229" height="229" src="https://vheadline.com/wp-content/uploads/2018/05/272eba4de192d898339e1aa57dbb0248be5019a24aba2245c1ea19f702564ebe.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" srcset="https://vheadline.com/wp-content/uploads/2018/05/272eba4de192d898339e1aa57dbb0248be5019a24aba2245c1ea19f702564ebe.jpg 625w, https://vheadline.com/wp-content/uploads/2018/05/272eba4de192d898339e1aa57dbb0248be5019a24aba2245c1ea19f702564ebe-150x150.jpg 150w, https://vheadline.com/wp-content/uploads/2018/05/272eba4de192d898339e1aa57dbb0248be5019a24aba2245c1ea19f702564ebe-300x300.jpg 300w, https://vheadline.com/wp-content/uploads/2018/05/272eba4de192d898339e1aa57dbb0248be5019a24aba2245c1ea19f702564ebe-125x125.jpg 125w" sizes="(max-width: 229px) 100vw, 229px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-trending" href="https://vheadline.com/trending/" title="Trending">
						Trending					</a>
																<a class="entry-flag entry-flag-hot" href="https://vheadline.com/hot/" title="Hot">
						Hot					</a>
																<a class="entry-flag entry-flag-popular" href="https://vheadline.com/popular/" title="Popular">
						Popular					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://vheadline.com/readnews/disqus-censorship/" rel="bookmark">Disqus censorship!</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://vheadline.com/readnews/author/vheadline/" title="Posts by vheadline" rel="author">
			<img alt='' src='https://secure.gravatar.com/avatar/2c49db255ede7cd47bec52f8c8553660?s=30&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2c49db255ede7cd47bec52f8c8553660?s=60&#038;d=mm&#038;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' />
							<strong>vheadline</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2018-05-27T18:48:27+00:00">May 27, 2018, 6:48 pm</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-739 post type-post status-publish format-standard has-post-thumbnail category-reviews">
	<div class="entry-featured-media " ><a title="Hostgator reviews" class="g1-frame" href="https://vheadline.com/readnews/hostgator-reviews/"><div class="g1-frame-inner"><img width="300" height="203" src="https://vheadline.com/wp-content/uploads/2017/11/hostgator-logo.png" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-hot" href="https://vheadline.com/hot/" title="Hot">
						Hot					</a>
																<a class="entry-flag entry-flag-popular" href="https://vheadline.com/popular/" title="Popular">
						Popular					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://vheadline.com/readnews/hostgator-reviews/" rel="bookmark">Hostgator reviews</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://vheadline.com/readnews/author/vheadline/" title="Posts by vheadline" rel="author">
			<img alt='' src='https://secure.gravatar.com/avatar/2c49db255ede7cd47bec52f8c8553660?s=30&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2c49db255ede7cd47bec52f8c8553660?s=60&#038;d=mm&#038;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' />
							<strong>vheadline</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2017-11-17T13:05:33+00:00">November 17, 2017, 1:05 pm</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-1056 post type-post status-publish format-standard has-post-thumbnail category-uncategorized">
	<div class="entry-featured-media " ><a title="Capitalism vs Socialism" class="g1-frame" href="https://vheadline.com/readnews/capitalism-vs-socialism/"><div class="g1-frame-inner"><img width="344" height="229" src="https://vheadline.com/wp-content/uploads/2019/05/thought-catalog-602532-unsplash.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" srcset="https://vheadline.com/wp-content/uploads/2019/05/thought-catalog-602532-unsplash.jpg 1200w, https://vheadline.com/wp-content/uploads/2019/05/thought-catalog-602532-unsplash-300x200.jpg 300w, https://vheadline.com/wp-content/uploads/2019/05/thought-catalog-602532-unsplash-768x512.jpg 768w, https://vheadline.com/wp-content/uploads/2019/05/thought-catalog-602532-unsplash-1024x683.jpg 1024w, https://vheadline.com/wp-content/uploads/2019/05/thought-catalog-602532-unsplash-360x240.jpg 360w" sizes="(max-width: 344px) 100vw, 344px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-hot" href="https://vheadline.com/hot/" title="Hot">
						Hot					</a>
																<a class="entry-flag entry-flag-popular" href="https://vheadline.com/popular/" title="Popular">
						Popular					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://vheadline.com/readnews/capitalism-vs-socialism/" rel="bookmark">Capitalism vs Socialism</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://vheadline.com/readnews/author/vheadline/" title="Posts by vheadline" rel="author">
			<img alt='' src='https://secure.gravatar.com/avatar/2c49db255ede7cd47bec52f8c8553660?s=30&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2c49db255ede7cd47bec52f8c8553660?s=60&#038;d=mm&#038;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' />
							<strong>vheadline</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2019-05-17T15:50:11+00:00">May 17, 2019, 3:50 pm</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-405 post type-post status-publish format-standard category-commentary">
	
				<p class="entry-flags">
												<a class="entry-flag entry-flag-trending" href="https://vheadline.com/trending/" title="Trending">
						Trending					</a>
																<a class="entry-flag entry-flag-hot" href="https://vheadline.com/hot/" title="Hot">
						Hot					</a>
																<a class="entry-flag entry-flag-popular" href="https://vheadline.com/popular/" title="Popular">
						Popular					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://vheadline.com/readnews/69509" rel="bookmark">The astonishing, horrifying, and sickening inhumanity of US imperialism (2)</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://vheadline.com/readnews/author/vheadline/" title="Posts by vheadline" rel="author">
			<img alt='' src='https://secure.gravatar.com/avatar/2c49db255ede7cd47bec52f8c8553660?s=30&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2c49db255ede7cd47bec52f8c8553660?s=60&#038;d=mm&#038;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' />
							<strong>vheadline</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2006-10-13T14:37:11+00:00">October 13, 2006, 2:37 pm</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

									</ul>
			</div>
		</div>

					</aside>



	<meta itemprop="mainEntityOfPage" content="https://vheadline.com/readnews/boris-johnson-is-the-worst-prime-minister-ever/"/>
	<meta itemprop="dateModified"
	      content="2020-07-11T14:55:01"/>

	<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
		<meta itemprop="name" content="Vheadline" />
		<meta itemprop="url" content="https://vheadline.com" />
		<span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://vheadline.com/wp-content/uploads/2020/07/vehadline22.png" />
		</span>
	</span>
		</div>
</article>

	<a class="g1-teaser g1-teaser-prev" href="https://vheadline.com/readnews/chief-medical-officer-professor-chris-whitty-is-a-disgrace-and-should-resign/">
		<div class="g1-teaser-arrow"></div>
		<article class="entry-tpl-listxxs post-6491 post type-post status-publish format-standard category-uncategorized">
			
			<header class="entry-header">
				<h3 class="g1-epsilon g1-epsilon-1st entry-title">Chief medical officer Professor Chris Whitty is a disgrace and should resign!</h3>			</header>
		</article>
	</a>


				</div><!-- #content -->
			</div><!-- #primary -->

			<div id="secondary" class="g1-sidebar g1-sidebar-padded g1-column g1-column-1of3">
	<aside id="bimber_widget_posts-2" class="widget widget_bimber_widget_posts"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>Trending Now</span></h2></header>			<div id="g1-widget-posts-1"
			     class=" g1-widget-posts">
									<div class="g1-collection">
	
			<div class="g1-collection-viewport">
			<ul class="g1-collection-items">
									<li class="g1-collection-item">
						
<article class="entry-tpl-listxxs post-6511 post type-post status-publish format-standard category-uncategorized">
	
	<header class="entry-header">
		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://vheadline.com/readnews/boris-johnson-is-the-worst-prime-minister-ever/" rel="bookmark">Boris Johnson is the worst Prime Minister EVER!</a></h3>	</header>

	</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-listxxs post-6491 post type-post status-publish format-standard category-uncategorized">
	
	<header class="entry-header">
		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://vheadline.com/readnews/chief-medical-officer-professor-chris-whitty-is-a-disgrace-and-should-resign/" rel="bookmark">Chief medical officer Professor Chris Whitty is a disgrace and should resign!</a></h3>	</header>

	</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-listxxs post-6478 post type-post status-publish format-standard category-uncategorized">
	
	<header class="entry-header">
		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://vheadline.com/readnews/the-nhs-is-rubbish/" rel="bookmark">The NHS is rubbish</a></h3>	</header>

	</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-listxxs post-1056 post type-post status-publish format-standard has-post-thumbnail category-uncategorized">
	<div class="entry-featured-media " ><a title="Capitalism vs Socialism" class="g1-frame" href="https://vheadline.com/readnews/capitalism-vs-socialism/"><div class="g1-frame-inner"><img width="90" height="60" src="https://vheadline.com/wp-content/uploads/2019/05/thought-catalog-602532-unsplash.jpg" class="attachment-bimber-list-xxs size-bimber-list-xxs wp-post-image" alt="" srcset="https://vheadline.com/wp-content/uploads/2019/05/thought-catalog-602532-unsplash.jpg 1200w, https://vheadline.com/wp-content/uploads/2019/05/thought-catalog-602532-unsplash-300x200.jpg 300w, https://vheadline.com/wp-content/uploads/2019/05/thought-catalog-602532-unsplash-768x512.jpg 768w, https://vheadline.com/wp-content/uploads/2019/05/thought-catalog-602532-unsplash-1024x683.jpg 1024w, https://vheadline.com/wp-content/uploads/2019/05/thought-catalog-602532-unsplash-100x65.jpg 100w, https://vheadline.com/wp-content/uploads/2019/05/thought-catalog-602532-unsplash-260x170.jpg 260w, https://vheadline.com/wp-content/uploads/2019/05/thought-catalog-602532-unsplash-360x240.jpg 360w, https://vheadline.com/wp-content/uploads/2019/05/thought-catalog-602532-unsplash-759x500.jpg 759w" sizes="(max-width: 90px) 100vw, 90px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
	<header class="entry-header">
		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://vheadline.com/readnews/capitalism-vs-socialism/" rel="bookmark">Capitalism vs Socialism</a></h3>	</header>

	</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-listxxs post-819 post type-post status-publish format-standard has-post-thumbnail category-reviews">
	<div class="entry-featured-media " ><a title="Disqus censorship!" class="g1-frame" href="https://vheadline.com/readnews/disqus-censorship/"><div class="g1-frame-inner"><img width="67" height="67" src="https://vheadline.com/wp-content/uploads/2018/05/272eba4de192d898339e1aa57dbb0248be5019a24aba2245c1ea19f702564ebe.jpg" class="attachment-bimber-list-xxs size-bimber-list-xxs wp-post-image" alt="" srcset="https://vheadline.com/wp-content/uploads/2018/05/272eba4de192d898339e1aa57dbb0248be5019a24aba2245c1ea19f702564ebe.jpg 625w, https://vheadline.com/wp-content/uploads/2018/05/272eba4de192d898339e1aa57dbb0248be5019a24aba2245c1ea19f702564ebe-150x150.jpg 150w, https://vheadline.com/wp-content/uploads/2018/05/272eba4de192d898339e1aa57dbb0248be5019a24aba2245c1ea19f702564ebe-300x300.jpg 300w, https://vheadline.com/wp-content/uploads/2018/05/272eba4de192d898339e1aa57dbb0248be5019a24aba2245c1ea19f702564ebe-125x125.jpg 125w" sizes="(max-width: 67px) 100vw, 67px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
	<header class="entry-header">
		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://vheadline.com/readnews/disqus-censorship/" rel="bookmark">Disqus censorship!</a></h3>	</header>

	</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-listxxs post-790 post type-post status-publish format-standard category-reviews">
	
	<header class="entry-header">
		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://vheadline.com/readnews/call-of-duty-ww2-game-review/" rel="bookmark">Call of Duty WW2 Game Review</a></h3>	</header>

	</article>
					</li>
							</ul>
		</div>
	</div><!-- .g1-collection -->
							</div>
			</aside></div><!-- #secondary -->

		</div>
	</div><!-- .g1-row -->




		<div class="g1-footer g1-row g1-row-layout-page">
			<div class="g1-row-inner">
				<div class="g1-column">

					<p class="g1-footer-text">© 2020 VHEADLINE</p>

					
					<nav id="g1-footer-nav" class="g1-footer-nav"><ul id="g1-footer-nav-menu" class=""><li id="menu-item-889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-889"><a href="https://vheadline.com/contact-us/">Contact us</a></li>
<li id="menu-item-890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-890"><a href="https://vheadline.com/about/">About</a></li>
<li id="menu-item-891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-891"><a href="https://vheadline.com/forum/">Forum</a></li>
</ul></nav>
					
				</div><!-- .g1-column -->
			</div>
			<div class="g1-row-background">
			</div>
		</div><!-- .g1-row -->

					<a href="#page" class="g1-back-to-top">Back to Top</a>
						</div><!-- #page -->

<div class="g1-canvas-overlay">
</div>

</div><!-- .g1-body-inner -->

<div id="g1-breakpoint-desktop">
</div>


<div class="g1-canvas g1-canvas-global g1-canvas-no-js">
	<div class="g1-canvas-inner">
		<div class="g1-canvas-content">
			<a class="g1-canvas-toggle" href="#">Close</a>

			

<div role="search" class="search-form-wrapper">
	<form method="get"
	      class="g1-searchform-tpl-default search-form"
	      action="https://vheadline.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"
			       placeholder="Search &hellip;"
			       value="" name="s"
			       title="Search for:" />
		</label>
		<button class="search-submit">Search</button>
	</form>

	</div>
	<!-- BEGIN .g1-primary-nav -->
	<nav id="g1-canvas-primary-nav" class="g1-primary-nav"><ul id="g1-canvas-primary-nav-menu" class="g1-primary-nav-menu g1-menu-v"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6466"><a href="https://vheadline.com/home-2/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-437"><a href="https://vheadline.com/forum/">Discussions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-506"><a href="https://vheadline.com/readnews/category/religion/">Religion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6467"><a href="https://vheadline.com/readnews/category/commentary/">Commentary</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6468"><a href="https://vheadline.com/readnews/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6469"><a href="https://vheadline.com/readnews/category/reviews/">Reviews</a></li>
</ul></nav>		<!-- END .g1-primary-nav -->
		
			<nav class="g1-quick-nav g1-quick-nav-short">
			<ul class="g1-quick-nav-menu g1-menu g1-menu-v g1-menu-with-icons">
				
				                    						<li class="menu-item menu-item-type-g1-latest ">
							<a href="https://vheadline.com">
								<span class="entry-flag entry-flag-latest"></span>
								Latest							</a>
						</li>
					
											<li class="menu-item menu-item-type-g1-popular ">
							<a href="https://vheadline.com/popular/">
								<span class="entry-flag entry-flag-popular"></span>
								Popular							</a>
						</li>
					
											<li class="menu-item menu-item-type-g1-hot ">
							<a href="https://vheadline.com/hot/">
								<span class="entry-flag entry-flag-hot"></span>
								Hot							</a>
						</li>
					
											<li class="menu-item menu-item-type-g1-trending ">
							<a href="https://vheadline.com/trending/">
								<span class="entry-flag entry-flag-trending"></span>
								Trending							</a>
						</li>
					
							</ul>
		</nav>
						<a class="g1-button g1-button-m g1-button-solid snax-button snax-button-create"
		href="https://vheadline.com/readnews/snax_poll_question/the-players/">Add post</a>
				</div>
							<div class="g1-canvas-background">
			</div>
			</div>
</div>
<span id="lr-check"></span>	<div id="snax-popup-content" class="snax white-popup mfp-hide">
		
<div class="snax-login-tab snax-tab-active">

	<h2 class="g1-alpha">Log In</h2>

	
	
	
	
		
		<h4 class="snax-form-legend snax-form-legend-sign-in">Sign In</h4>

		<div class="snax-login-form">
			
		<form name="loginform-in-popup" id="loginform-in-popup" action="https://vheadline.com/wp-login.php" method="post">
			<div class="snax-validation-error snax-login-error-message"></div>
			<p class="login-username">
				<label for="user_login">Username or Email Address</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			<div id="snax-login-recaptcha"></div>
			
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://vheadline.com/readnews/boris-johnson-is-the-worst-prime-minister-ever/" />
			</p>
			
		</form>		</div>

		<a class="snax-link-forgot-pass" href="https://vheadline.com/?snax_login_popup=forgot_password">Forgot password?</a>

		
	
	
</div>

<div class="snax-forgot-pass-tab snax-tab-inactive">

	<h2 class="g1-alpha g1-alpha-2nd">Forgot password?</h2>

	<p>
		Enter your account data and we will send you a link to reset your password.	</p>

	
	<div class="snax-forgot-pass-form">
		<form name="lostpasswordform" id="lostpasswordform" action="https://vheadline.com/wp-login.php?action=lostpassword" method="post">
			<div class="snax-validation-error snax-forgot-pass-error-message"></div>
			<div class="snax-validation-error snax-forgot-pass-success-message"></div>
			<p class="forgot-username">
				<label for="user_login">Username or Email Address</label>
				<input type="text" name="user_login" id="forgot-user_login" class="input" value="" size="20" placeholder="Username or Email Address" />
			</p>
			
			<input type="hidden" name="redirect_to" value="https://vheadline.com/readnews/boris-johnson-is-the-worst-prime-minister-ever/" />
			<p class="forgot-submit">
				<input type="submit" name="wp-submit" id="forgot-wp-submit" class="button button-primary button-large" value="Reset Password" />
			</p>

			<a href="#" class="snax-back-to-login-tab">Back to Login</a>
		</form>
	</div>

	
</div>

<div class="snax-reset-tab snax-tab-inactive">

	<div class="snax-reset-pass-form">
		<h2>Your password reset link appears to be invalid or expired.</h2>
	</div>


</div>

<div class="snax-gdpr-tab snax-tab-inactive">

	<h2 class="g1-alpha">Log in</h2>

	<h3 class="g1-delta">Privacy Policy</h3>

	<p>	</p>

	<a class="g1-button g1-button-l g1-button-wide g1-button-solid snax-login-gdpr-accept" href="#">Accept</a>

</div>
	</div>
	<div class="snax snax-notifications snax-notifications-off">
	<div class="snax-notification">
		<button class="snax-notification-close">Close</button>
		<p class="snax-notification-text"></p>
	</div>
</div><div id="snax-popup-add-to-collection" class="snax white-popup mfp-hide">
	<h2>Add to Collection</h2>

	<div class="snax-add-to-collection"><!--  .snax-add-to-collection-loading -->
		<form class="snax-form-collection-search">
			<label>
				Add new or search				<input name="snax-collection-search" type="search" placeholder="Add new&hellip;" autocomplete="off" />
			</label>
			<input name="snax-collection-save" type="submit" value="Save" disabled="disabled" />
		</form>
		<div class="snax-collections snax-collections-tpl-listxs">
			<ul class="snax-collections-items">
				<li class="snax-collections-item">
					<div class="snax-collection snax-collection-tpl-listxs snax-collection-public">
						<p class="snax-collection-title"><a>Public collection title</a></p>
					</div>
				</li>

				<li class="snax-collections-item">
					<div class="snax-collection snax-collection-tpl-listxs snax-collection-private">
						<p class="snax-collection-title"><a>Private collection title</a></p>
					</div>
				</li>
			</ul>
		</div>
		<div class="snax-collections-leading">
			<div class="snax-collections-leading-icon"></div>
			<h3 class="snax-collections-leading-title">No Collections</h3>
			<p>Here you&#039;ll find all collections you&#039;ve created before.</p>
		</div>
	</div>
</div>
	<div style="display:none">
	<div class="grofile-hash-map-2c49db255ede7cd47bec52f8c8553660">
	</div>
	</div>
<script type='text/javascript' src='https://vheadline.com/wp-content/plugins/lets-review/assets/js/obs.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://vheadline.com/wp-content/plugins/lets-review/assets/js/cookie.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://vheadline.com/wp-content/plugins/lets-review/assets/js/swipebox.min.js?ver=1.4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lrJS = {"root":"https:\/\/vheadline.com\/wp-json\/codetipi-lets-review\/v3\/","nonce":"eb0e211655","i18n":{"alreadyVoted":"Change Your Rating"},"letsReviewAUrl":"https:\/\/vheadline.com\/wp-admin\/admin-ajax.php","letsReviewNonce":"cceb7e5be3","letsReviewUReviews":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://vheadline.com/wp-content/plugins/lets-review/assets/js/functions.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var snax_collections_js_config = "{\"ajax_url\":\"https:\\\/\\\/vheadline.com\\\/wp-admin\\\/admin-ajax.php\",\"home_url\":\"https:\\\/\\\/vheadline.com\",\"user_id\":0,\"post_id\":6511,\"nonce\":\"2886e11bcf\",\"history\":\"off\",\"i18n\":{\"are_you_sure_remove\":\"Entire collection with all items will be removed. Proceed?\",\"are_you_sure_clear_all\":\"All collection items will be removed. Proceed?\",\"removed\":\"Collection has been successfully removed\",\"removing_items\":\"Removing collection items...\"}}";
/* ]]> */
</script>
<script type='text/javascript' src='https://vheadline.com/wp-content/plugins/snax/assets/js/collections.min.js?ver=1.74'></script>
<script type='text/javascript' src='https://vheadline.com/wp-content/plugins/snax/assets/js/jquery.magnific-popup/jquery.magnific-popup.min.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://vheadline.com/wp-content/plugins/snax/assets/js/jquery.timeago/jquery.timeago.js?ver=1.5.2'></script>
<script type='text/javascript' src='https://vheadline.com/wp-content/plugins/snax/assets/js/jquery.timeago/locales/jquery.timeago.en.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var snax_front_config = "{\"ajax_url\":\"https:\\\/\\\/vheadline.com\\\/wp-admin\\\/admin-ajax.php\",\"site_url\":\"https:\\\/\\\/vheadline.com\",\"autosave_interval\":60,\"use_login_recaptcha\":false,\"recaptcha_api_url\":\"https:\\\/\\\/www.google.com\\\/recaptcha\\\/api.js\",\"recaptcha_version\":\"20\",\"recaptcha_site_key\":\"\",\"enable_login_popup\":true,\"login_url\":\"https:\\\/\\\/vheadline.com\\\/?snax_login_popup\",\"login_popup_url_var\":\"snax_login_popup\",\"logged_in\":false,\"login_success_var\":\"snax_login_success\",\"delete_status_var\":\"snax_delete_status\",\"i18n\":{\"are_you_sure\":\"Are you sure?\",\"recaptcha_invalid\":\"<strong>ERROR<\\\/strong>: The reCAPTCHA you entered is incorrect.\",\"passwords_dont_match\":\"Passwords don't match.\",\"link_invalid\":\"Your password reset link appears to be invalid or expired.\",\"password_set\":\"New password has been set\",\"duplicate_comment\":\"Duplicate comment detected; it looks as though you&#8217;ve already said that!\",\"comment_fail\":\"Comment Submission Failure\",\"see_all_replies\":\"See all replies\",\"user_is_logging\":\"Please wait. You are logging in&hellip;\",\"points_singular_tpl\":\"<strong>%d<\\\/strong> point\",\"points_plural_tpl\":\"<strong>%d<\\\/strong> points\",\"popup_close_label\":\"Close (Esc)\"}}";
/* ]]> */
</script>
<script type='text/javascript' src='https://vheadline.com/wp-content/plugins/snax/assets/js/front.js?ver=1.74'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wyr_front_config = "{\"ajax_url\":\"https:\\\/\\\/vheadline.com\\\/wp-admin\\\/admin-ajax.php\",\"error_msg\":\"Some error occurred while voting. Please try again.\",\"number_format\":{\"decimals\":0,\"dec_point\":\".\",\"thousands_sep\":\",\"}}";
/* ]]> */
</script>
<script type='text/javascript' src='https://vheadline.com/wp-content/plugins/whats-your-reaction/js/front.js?ver=1.3.10'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202029'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://vheadline.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=8.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bimber_shares_config = "{\"debug_mode\":false,\"facebook_sdk\":{\"url\":\"https:\\\/\\\/connect.facebook.net\\\/en_US\\\/sdk.js\",\"app_id\":\"\",\"version\":\"v5.0\"},\"microshares\":{\"tpl\":\"<div class=\\\"bimber-microshare-item-share\\\">\\n\\t<a class=\\\"bimber-microshare-item-share-toggle\\\" href=\\\"#\\\">Share<\\\/a>\\n\\t<div class=\\\"bimber-microshare-item-share-content\\\">\\n\\t\\t<a class=\\\"bimber-microshare bimber-microshare-pinterest bimber-share-pinterest\\\" href=\\\"https:\\\/\\\/pinterest.com\\\/pin\\\/create\\\/button?url=https:\\\/\\\/vheadline.com\\\/readnews\\\/boris-johnson-is-the-worst-prime-minister-ever\\\/&#038;description=Boris%20Johnson%20is%20the%20worst%20Prime%20Minister%20EVER!&#038;media=bimber_share_media_url_placeholder\\\" title=\\\"Share on Pinterest\\\" target=\\\"_blank\\\" rel=\\\"nofollow\\\">Share on Pinterest<\\\/a><a class=\\\"bimber-microshare bimber-microshare-facebook bimber-share-facebook\\\" href=\\\"https:\\\/\\\/www.facebook.com\\\/dialog\\\/share?app_id=&#038;display=popup&#038;href=https:\\\/\\\/vheadline.com\\\/readnews\\\/boris-johnson-is-the-worst-prime-minister-ever\\\/&#038;quote=Boris%20Johnson%20is%20the%20worst%20Prime%20Minister%20EVER!\\\" title=\\\"Share on Facebook\\\" data-share-url=\\\"https:\\\/\\\/vheadline.com\\\/readnews\\\/boris-johnson-is-the-worst-prime-minister-ever\\\/\\\" data-share-text=\\\"Boris Johnson is the worst Prime Minister EVER!\\\" data-on-share-callback=\\\"\\\" target=\\\"_blank\\\" rel=\\\"nofollow\\\">Share on Facebook<\\\/a><a class=\\\"bimber-microshare bimber-microshare-twitter bimber-share-twitter\\\" href=\\\"\\\/\\\/twitter.com\\\/intent\\\/tweet?url=https:\\\/\\\/vheadline.com\\\/readnews\\\/boris-johnson-is-the-worst-prime-minister-ever\\\/&#038;text=Boris%20Johnson%20is%20the%20worst%20Prime%20Minister%20EVER!%20\\\" title=\\\"Share on Twitter\\\" target=\\\"_blank\\\" rel=\\\"nofollow\\\">Share on Twitter<\\\/a>\\t<\\\/div>\\n<\\\/div>\\n\",\"domain\":\"https:\\\/\\\/vheadline.com\\\/\"},\"i18n\":{\"fb_app_id_not_set\":\"Facebook App Id not set in Theme Options > Shares\"}}";
/* ]]> */
</script>
<script type='text/javascript' src='https://vheadline.com/wp-content/themes/bimber/js/shares.min.js?ver=8.3'></script>
<script type='text/javascript' src='https://vheadline.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://vheadline.com/wp-content/themes/bimber/js/stickyfill/stickyfill.min.js?ver=2.0.3'></script>
<script type='text/javascript' src='https://vheadline.com/wp-content/themes/bimber/js/jquery.placeholder/placeholders.jquery.min.js?ver=4.0.1'></script>
<script type='text/javascript' src='https://vheadline.com/wp-content/themes/bimber/js/matchmedia/matchmedia.js'></script>
<script type='text/javascript' src='https://vheadline.com/wp-content/themes/bimber/js/matchmedia/matchmedia.addlistener.js'></script>
<script type='text/javascript' src='https://vheadline.com/wp-content/themes/bimber/js/picturefill/picturefill.min.js?ver=2.3.1'></script>
<script type='text/javascript' src='https://vheadline.com/wp-content/themes/bimber/js/jquery.waypoints/jquery.waypoints.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://vheadline.com/wp-content/themes/bimber/js/libgif/libgif.js'></script>
<script type='text/javascript' src='https://vheadline.com/wp-content/themes/bimber/js/enquire/enquire.min.js?ver=2.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bimber_front_config = "{\"ajax_url\":\"https:\\\/\\\/vheadline.com\\\/wp-admin\\\/admin-ajax.php\",\"timeago\":\"on\",\"sharebar\":\"off\",\"i18n\":{\"menu\":{\"go_to\":\"Go to\"},\"newsletter\":{\"subscribe_mail_subject_tpl\":\"Check out this great article: %subject%\"},\"bp_profile_nav\":{\"more_link\":\"More\"}},\"comment_types\":[\"wp\"],\"auto_load_limit\":\"0\",\"auto_play_videos\":false,\"use_gif_player\":true,\"setTargetBlank\":true,\"useWaypoints\":true,\"stack\":\"music\",\"wpp\":{\"token\":\"c3537324ad\"}}";
/* ]]> */
</script>
<script type='text/javascript' src='https://vheadline.com/wp-content/themes/bimber/js/global.js?ver=8.3'></script>
<script type='text/javascript' src='https://vheadline.com/wp-content/themes/bimber/js/players.js?ver=8.3'></script>
<script type='text/javascript' src='https://vheadline.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://vheadline.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://vheadline.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://vheadline.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://vheadline.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://vheadline.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://vheadline.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://vheadline.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://vheadline.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://vheadline.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://vheadline.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://vheadline.com/wp-includes/js/dist/dom-ready.min.js?ver=91fc8f05178d5c6365aec778f840ae17'></script>
<script type='text/javascript' src='https://vheadline.com/wp-includes/js/dist/a11y.min.js?ver=45f739d280d1244f6cb498ed8f1bf042'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://vheadline.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://vheadline.com/wp-content/themes/bimber/js/ajax-search.js?ver=8.3'></script>
<script type='text/javascript' src='https://vheadline.com/wp-content/themes/bimber/js/single.js?ver=8.3'></script>
<script type='text/javascript' src='https://vheadline.com/wp-content/themes/vheadline-theme/modifications.js'></script>
<script type='text/javascript' src='https://vheadline.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://vheadline.com/wp-content/themes/bimber/js/skin-mode.js?ver=8.3'></script>
<script async="async" type='text/javascript' src='https://vheadline.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<script type='text/javascript' src='https://vheadline.com/wp-content/themes/bimber/js/back-to-top.js?ver=8.3'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202029.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7',blog:'125609876',post:'6511',tz:'0',srv:'vheadline.com'} ]);
	_stq.push([ 'clickTrackerInit', '125609876', '6511' ]);
</script>
</body>
</html>
